Cialis Professional
Page 1 of 2 12 LastLast
Results 1 to 25 of 28

Thread: Log In Problems

  1. #1

    Default Log In Problems

    Since the upgrade, my username and password combination no longer get me in; instead, I have to click on the "what's new?" column, go into a thread, and click on to the "Forum" at the top of the column. I got a new password, and re-set it for my old one (since I didn't want to memorize a new one), and had the same problem -- with the same solution. Did the requirements change for passwords, or something?

  2. #2
    Join Date
    Oct 2005
    Location
    California, U.S.A.
    Posts
    4,847
    Blog Entries
    1

    Default

    Can you give me the exact detail of what happens?

    You entered your username, and password in the Login/password field, press enter, then what happens?

    Nothing should have changed with passwords.

  3. Default

    I am having problems also. I logged in this morning without any problems and I checked remember me. When I tried to access the forum a few minutes ago a registration
    box appeared so I logged in again but still could not gain access ( I am on a different computer at work) it said that my password was incorrect. I have had the same password for years. I gained access by doing exactly the same thing that attyfan did.

  4. #4
    Join Date
    Nov 2004
    Location
    alpha quadrant
    Posts
    3,068

    Default

    i was having the same problem until i clicked on the word "forum" right below michelle's name in the header...

    ....that directed me to the normal front page without having to log in since i was always logged in..


    ......try that ya'll !! .....
    __________________
    __________________
    __________________




    ... wish i didn't know now ....


    ..... what i didn't know then ....

  5. #5
    Join Date
    Oct 2005
    Location
    California, U.S.A.
    Posts
    4,847
    Blog Entries
    1

    Default

    Sorry, I figured out what it was. Right now, the http://www.mkforum.net/forum is directing you guys to our CMS. I've disabled read access for everyone while I get it up to speed. Unfortunately, I can't seem to hide it so people don't go to the page.

    In the meantime, please click the "forum" tab - you shouldn't have to login, as mr pru said, and it should already have you guys logged in automatically.

  6. Default

    I am having the same problem (10:30 PM EST). I get this message:
    You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:


    1. You are not logged in. Fill in the form at the bottom of this page and try again.
    2. You may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


    The administrator may have required you to register before you can view this page.
    with a space to enter my username and password. I tried logging in several times but I keep on being redirected to that same page. I finally got in by clicking "What's New" at the top of the page.

  7. #7

    Default

    I had the same problem today. I clicked on my username at top then clicked on Forum which got me in.

  8. #8
    Join Date
    Apr 1999
    Location
    Holding for Ambassador Kwan!
    Posts
    2,506

    Default

    Did we lose the "find all thanked posts" function? I can't find it.
    Fan forever of Michelle Kwan - the skater and the person!
    Keeper of Mirai's 4th place at the 2010 Olympics!
    Keeper of Mirai's next National Title!

  9. #9
    Join Date
    Nov 2004
    Location
    alpha quadrant
    Posts
    3,068

    Default

    ..we seemed to have the lost the ability to view past posts that existed before

    the upgrade.....

    ...you used to be able to view a member's posts from the past.....unless

    i am overlooking something....all of those past posts have disappeared...
    __________________
    __________________
    __________________




    ... wish i didn't know now ....


    ..... what i didn't know then ....

  10. #10
    Join Date
    Apr 1999
    Location
    Holding for Ambassador Kwan!
    Posts
    2,506

    Default

    mr pru, maybe that's part of the data that Grace is transferring manually? I dunno'. I'm kinda', sorta' losted.
    Fan forever of Michelle Kwan - the skater and the person!
    Keeper of Mirai's 4th place at the 2010 Olympics!
    Keeper of Mirai's next National Title!

  11. #11
    Join Date
    Nov 2004
    Location
    alpha quadrant
    Posts
    3,068

    Default

    ...kinda' makes ya' realize how much we depend on miss heather and miss grace !...lol
    __________________
    __________________
    __________________




    ... wish i didn't know now ....


    ..... what i didn't know then ....

  12. #12
    Join Date
    Apr 1999
    Location
    Holding for Ambassador Kwan!
    Posts
    2,506

    Default

    Oh yeah, so true mr pru, and right now I need my Graciesitter. I'm kinda' rollin' around bunkin' inta stuff.
    Fan forever of Michelle Kwan - the skater and the person!
    Keeper of Mirai's 4th place at the 2010 Olympics!
    Keeper of Mirai's next National Title!

  13. #13
    Join Date
    Oct 2005
    Location
    California, U.S.A.
    Posts
    4,847
    Blog Entries
    1

    Default

    Quote Originally Posted by gratefulmkfan View Post
    mr pru, maybe that's part of the data that Grace is transferring manually? I dunno'. I'm kinda', sorta' losted.
    Haha, no, it's the posts from the http://mkforum.net I am transferring over, and adding some new ones while I'm at it.

    Quote Originally Posted by mr pru View Post
    ..we seemed to have the lost the ability to view past posts that existed before

    the upgrade.....

    ...you used to be able to view a member's posts from the past.....unless

    i am overlooking something....all of those past posts have disappeared...
    Thanks for letting me know about this. The forum may be a bit slow right now, as I'm rebuilding it's search indexes. If you look now, you will see that those posts are now there. Please let me know of more wonkiness behaviour


    Quote Originally Posted by gratefulmkfan View Post
    Did we lose the "find all thanked posts" function? I can't find it.
    Haha, I didn't even know we had that function before! I'll have to track this one down.

    You guys are funny = ) thanks everyone, for being patient.

  14. #14
    Join Date
    Apr 2002
    Location
    CyberSpace Mob, USA
    Posts
    1,629

    Default

    Grace, I sent an e-mail a few minutes ago describing the problems I've been having the past few days logging in. I could read the Forum, but couldn't reply to posts or get into "Cloud Nine Downloads" as it was still marked "Private" despite the fact that my screen name would show that I was logged in. After I sent the e-mail (through the "contact us" link), I tried logging in again and checked the "remember me" box this time. For some reason, that seemed to work and now I'm able to reply to posts and can get into "Cloud Nine." All very kwanfusing to me.

    eta: Did a little experiment of logging out and logging back in. If I don't check, the "remember me" box, all I can do is read the Forum, can't reply and can't get into "Cloud Nine." If I check the "remember me" box, I am really logged in.
    Last edited by graciesfriend; July 9th, 2010 at 06:18 PM. Reason: to add some info
    Proud member of the Michelle Kwan 12(14) and the GMan 8!
    Keeper of Adam's Cinema Paradiso outstretched arm

  15. #15
    Join Date
    Oct 2005
    Location
    California, U.S.A.
    Posts
    4,847
    Blog Entries
    1

    Default

    Hi graciesfriend! I'm so embarrassed that I forgot to respond to your e-mail - sorry, I think I left my head here somewhere, I've been a bit scatterbrained as of late. The problem you described is a very strange and odd one. Thanks for letting me know. I might experiment myself a bit with the "Remember me" checkbox and see if it might be an existing known problem with the software. I'm hoping this weekend I can transfer all the blog posts finally over to the new format, so that might minimize some of the login issues people have been experiencing, but it seems the one you have been experiencing is entirely different. But at least once the new format is open and public, I can eliminate that as a cause of your issue.

    Thanks so much for the heads up!

  16. #16

    Default

    Grace,

    I've been getting the strange message also!

    Message

    You are not logged in or you do not have permission to access this page
    Although, when I click on the "Forum" page, I can access everything, as normal!

  17. #17

    Default

    I hope this helps. I bookmarked/saved the link to my favorites. It takes me directly here to the forum instead of to the page that says "You are not logged in or you do not have permission to access this page".

    http://www.mkforum.net/forum/forum.php
    http://i106.photobucket.com/albums/m243/Angie1998/Site_Graphics/Angie0009.gif

  18. #18
    Join Date
    Oct 2005
    Location
    California, U.S.A.
    Posts
    4,847
    Blog Entries
    1

    Default

    I'm hoping that I can transfer all the remaining blog posts over to the main page this weekend, so there will no longer be this login/permission confusion, in time for the Ice All Stars show. Actually, I WILL publicize it, regardless if it is ready, because it seems many people are still confused with it.

    Please redirect the bookmark back to home once everything is transferred over.

    Thanks,
    ~Grace

  19. #19

    Default

    Thanks, to each of you, for your help!

  20. #20

    Default

    You're so welcome, skatesindreams. And thank you, Grace. I also kept the orginal link to the forum saved to my favorites for when everything is transferred over. Thank you so much for everything you do.

  21. #21

    Default

    please help, I am having the same problem. When I clicked any link; the message below appears:


    vBulletin Message

    lbroncano, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Log Out Home

    Heather, Grace can you please, or someone? please!! I can't missed anything about MK.

  22. #22
    Join Date
    Oct 2005
    Location
    California, U.S.A.
    Posts
    4,847
    Blog Entries
    1

    Default

    llbranco, how did you get to post in this thread? what link are you clicking on?

    Did anyone read my announcement?

  23. #23
    Join Date
    Nov 2004
    Location
    alpha quadrant
    Posts
    3,068

    Default

    ... kinda makes ya' think some can't read or comprehend .....
    __________________
    __________________
    __________________




    ... wish i didn't know now ....


    ..... what i didn't know then ....

  24. #24
    Join Date
    Apr 2002
    Location
    CyberSpace Mob, USA
    Posts
    1,629

    Default

    Quote Originally Posted by IceSkate98 View Post
    I hope this helps. I bookmarked/saved the link to my favorites. It takes me directly here to the forum instead of to the page that says "You are not logged in or you do not have permission to access this page".

    http://www.mkforum.net/forum/forum.php
    Thanks, Angie! When I use your link to get to MKF I get directly to the Forum and can log in without using the "Remember Me" box trick. The bookmarked link to the Forum that I had been using takes me to the news page first and from there I click on it's link to the Forum and have the log in difficulties.
    Proud member of the Michelle Kwan 12(14) and the GMan 8!
    Keeper of Adam's Cinema Paradiso outstretched arm

  25. #25

    Default

    Quote Originally Posted by graciesfriend View Post
    eta: Did a little experiment of logging out and logging back in. If I don't check, the "remember me" box, all I can do is read the Forum, can't reply and can't get into "Cloud Nine." If I check the "remember me" box, I am really logged in.
    I had the same problem. Couldn't post at all until I checked the "remember me" box. Thanks Graciesfriend for the tip!!!

    Alexa
    Alexa

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
kamagra oral jelly online
keflex
buy kamagra